LNMP 502 BAD GATEWAY 502 错误的本质是:Nginx 作为网关成功接收了你的访问请求,但 […]
在LINUX目录中的文章:
WordPress 双因素认证(2FA)配置教程
插件名称:WP 2FA – Two-factor authentication for WordPress 作 […]
如何删除wp-super-cache
如何删除wp-super-cache 直接在插件中停用,会提示错误 报错原因:在卸载/停用 WP Super […]
LNMP生产环境下mariaDB 10.5升级到10.11
这是 WordPress 站点健康提示数据库版本过低。MariaDB 10.6 社区版已在 2026年7月 停 […]
LNMP生产环境下PHP8.1.3升级到8.3
LNMP生产环境下PHP8.1.3升级到8.3 一、背景 LNMP需要升级PHP 8.1.3到PHP8.3,需 […]
MariaDB 为什么不用密码,可以直接登入查看相关数据
MariaDB 为什么不用密码,可以直接登入查看相关数据 1.先排查是否有设置登录密码 mariadb SEL […]
WORDPRESS_更改域名_阿里云
wordpress更改域名 1.关键说明 1.1.备份先行 1.2.禁用所有插件 1.3.已安装好phpmya […]
lnmp_centos7.9安装phpmyadmin
CENTOS7.9安装PHPMYADMIN 1.下载phpmyadmin 2.修改配置文件 注意我这里时有两个 […]
CENTOS7.9部署NGINX-1.20.2
CENTOS7.9部署NGINX-1.20.2 一、centos7.9配置 二、nginx1.20.2配置 n […]
CENTOS-7.4_根目录空间不足_扩容_根目录转换为LVM分区
centos7-根目录空间不足-根目录文件系统转换为LVM 0.问题类型: 根目录使用率已经到达100%,并且 […]