跳至正文

z-notes

  • HOME
  • DATACOM
  • TOOLS
  • QNAS
  • CMS
  • LINUX
  • MYSQL
  • ORACLE
  • SQL SERVER
  • UAT

在LINUX目录中的文章:

LNMP 502 BAD GATEWAY

作者ericwong,发布于 20 9 月, 202620 9 月, 2026。 Filed under LINUX. 留下评论 on LNMP 502 BAD GATEWAY.

LNMP 502 BAD GATEWAY 502 错误的本质是:Nginx 作为网关成功接收了你的访问请求,但 […]

继续阅读 LNMP 502 BAD GATEWAY

WordPress 双因素认证(2FA)配置教程

作者ericwong,发布于 26 8 月, 2026。 Filed under LINUX. 留下评论 on WordPress 双因素认证(2FA)配置教程.

插件名称:WP 2FA – Two-factor authentication for WordPress 作 […]

继续阅读 WordPress 双因素认证(2FA)配置教程

如何删除wp-super-cache

作者ericwong,发布于 26 8 月, 202626 8 月, 2026。 Filed under LINUX. 留下评论 on 如何删除wp-super-cache.

如何删除wp-super-cache 直接在插件中停用,会提示错误 报错原因:在卸载/停用 WP Super […]

继续阅读 如何删除wp-super-cache

LNMP生产环境下mariaDB 10.5升级到10.11

作者ericwong,发布于 18 8 月, 202618 8 月, 2026。 Filed under LINUX、MYSQL. 留下评论 on LNMP生产环境下mariaDB 10.5升级到10.11.

这是 WordPress 站点健康提示数据库版本过低。MariaDB 10.6 社区版已在 2026年7月 停 […]

继续阅读 LNMP生产环境下mariaDB 10.5升级到10.11

LNMP生产环境下PHP8.1.3升级到8.3

作者ericwong,发布于 14 8 月, 202614 8 月, 2026。 Filed under LINUX、MYSQL. 留下评论 on LNMP生产环境下PHP8.1.3升级到8.3.

LNMP生产环境下PHP8.1.3升级到8.3 一、背景 LNMP需要升级PHP 8.1.3到PHP8.3,需 […]

继续阅读 LNMP生产环境下PHP8.1.3升级到8.3

MariaDB 为什么不用密码,可以直接登入查看相关数据

作者ericwong,发布于 12 8 月, 202614 8 月, 2026。 Filed under LINUX、MYSQL. 留下评论 on MariaDB 为什么不用密码,可以直接登入查看相关数据.

MariaDB 为什么不用密码,可以直接登入查看相关数据 1.先排查是否有设置登录密码 mariadb SEL […]

继续阅读 MariaDB 为什么不用密码,可以直接登入查看相关数据

WORDPRESS_更改域名_阿里云

作者ericwong,发布于 30 6 月, 2025。 Filed under CMS、LINUX. 留下评论 on WORDPRESS_更改域名_阿里云.

wordpress更改域名 1.关键说明 1.1.备份先行 1.2.禁用所有插件 1.3.已安装好phpmya […]

继续阅读 WORDPRESS_更改域名_阿里云

lnmp_centos7.9安装phpmyadmin

作者ericwong,发布于 30 6 月, 2025。 Filed under CMS、LINUX. 留下评论 on lnmp_centos7.9安装phpmyadmin.

CENTOS7.9安装PHPMYADMIN 1.下载phpmyadmin 2.修改配置文件 注意我这里时有两个 […]

继续阅读 lnmp_centos7.9安装phpmyadmin

CENTOS7.9部署NGINX-1.20.2

作者ericwong,发布于 22 4 月, 202523 4 月, 2025。 Filed under LINUX. 留下评论 on CENTOS7.9部署NGINX-1.20.2.

CENTOS7.9部署NGINX-1.20.2 一、centos7.9配置 二、nginx1.20.2配置 n […]

继续阅读 CENTOS7.9部署NGINX-1.20.2

CENTOS-7.4_根目录空间不足_扩容_根目录转换为LVM分区

作者ericwong,发布于 31 3 月, 2025。 Filed under LINUX. 留下评论 on CENTOS-7.4_根目录空间不足_扩容_根目录转换为LVM分区.

centos7-根目录空间不足-根目录文件系统转换为LVM 0.问题类型: 根目录使用率已经到达100%,并且 […]

继续阅读 CENTOS-7.4_根目录空间不足_扩容_根目录转换为LVM分区
  • 1
  • 2
  • 下一个 →
「不耻最后,即使慢,驰而不息」——鲁迅《补白》

近期文章

  • LNMP 502 BAD GATEWAY
  • UAT(用户验收测试)核心技能
  • WordPress 双因素认证(2FA)配置教程
  • 如何删除wp-super-cache
  • LNMP生产环境下mariaDB 10.5升级到10.11
  • LNMP生产环境下PHP8.1.3升级到8.3
  • 电影刮削工具_NASTOOL_安装与使用
2026 年 9 月
一 二 三 四 五 六 日
 123456
78910111213
14151617181920
21222324252627
282930  
« 8 月    

近期评论

您尚未收到任何评论。

归档

  • 2026 年 9 月
  • 2026 年 8 月
  • 2025 年 8 月
  • 2025 年 7 月
  • 2025 年 6 月
  • 2025 年 5 月
  • 2025 年 4 月
  • 2025 年 3 月

分类

  • CMS
  • DATACOM
  • LINUX
  • MYSQL
  • ORACLE
  • QNAS
  • SQL SERVER
  • TOOLS
  • UAT
自豪地采用WordPress